會務消息‎ > ‎99年‎ > ‎

新版公會網站 IE瀏覽器 建議使用 7.0 以上版本


因公會使用Google最新雲端技術平台建置網站,Windows XP作業系統如使用微軟IE瀏覽器,建議升級至IE7.0以上版本,除了解決網站橫向功能選單排列問題,更可避免IE漏洞引起中毒問題,敬請下載更新。